MICHELEPISANI.IT

Photoshop: guida per principianti

Barra applicazione, strumenti, opzioni e palette

L'interfaccia dell'area di lavoro di Photoshop

Luglio 05
07:322014

L'interfaccia di Photoshop che appare non appena il programma è stato caricato è composta da alcune barre con dei menù, dall'area di lavoro e da vari elementi disposti su di essa ognuno con le opportune funzionalità. L'aspetto è visualizzabile in Fig. 1 (l'immagine può non corrispondere alla vostra situazione iniziale sia per differenza di impostazioni che di versione del software ma pressochè le funzionalità principali e di maggior utilizzo restano sempre le stesse):


Photoshop - L'interfaccia utente

Fig. 1 - Interfaccia utente di Photoshop


Per facilità di comprensione ho assegnato un'etichetta numerica a ciascun gruppo di elementi, in questo modo vedremo in un primo momento un riepilogo generale e nei capitoli successivi una descrizione più dettagliata per quelli di maggiore rilievo:

1) Barra dei menù, detta anche "barra applicazione": è la componente principale del programma tramite la quale è possibile eseguire una vasta gamma di operazioni che spaziano dalla gestione dei file alla sua manipolazione per mezzo di regolazioni, filtri, livelli, zoom e quant'altro.
E' propabile che alcune opzioni in questi menù siano disattivate in alcuni momenti dell'utilizzo del programma e questo perchè le voci si attivano e si disattivano in base alla situazione corrente ovvero in base all'operazione che si sta eseguendo in quel determinato momento. Per capirsi meglio, se ho appena aperto il programma ma non ho nessun file caricato nell'area di lavoro le varie voci dei filtri così come dei livelli o delle selezioni, ecc... sono disattivate perchè non avrebbero niente su cui agire, ma basta aprire un'immagine che molte di esse si attivano. Diciamo che in questo modo Photoshop ci aiuta ad evitare di confonderci.

2) Barra (o area) degli strumenti: è una parte mobile e può essere spostata a proprio piacimento o ancorata su lato dell'area di lavoro. Questa barra contiene tutti gli strumenti utili per poter ritoccare le nostre immagini come ad esempio l'inserimento di testo, la taglierina, il colore di riempimento e molti altri. Vedremo nel dettaglio ciascuno di essi nel capitolo dedicato alla barra degli strumenti.

3) Barra delle opzioni (dello strumento selezionato): varia a seconda dello strumento selezionato mostrando diverse opzioni per la gestione dello strumento stesso. Nell'immagine di esempio è selezionato lo strumento "selezione rettangolare" e la sua barra delle opzioni offre la possibilità di impostarne la sfumatura, lo stile o di aggiungere, sottrarre o intersecare selezioni esistenti. Alcuni strumenti hanno dei sottomenù che possono essere aperti tenendo pemuta l'icona dello strumento stesso; quelli che dispongono di tale opzione sono distinguibili da un triangolino scuro in basso a destra dell'icona dello strumento in evidenza.

4) Aree dei preset: permette di impostare l'area di lavoro con determinate impostazioni in base al modo in cui è necessario utilizzare il programma, ci sono delle impostazioni predefinite come area di lavoro "Essenziale" oppure "Disegno" o anche "Pittura" e così via ed in base a quella selezionata le varie palette (punto 5) cambiano per mostrare le opzioni più adeguate all'uso nelle palette. E' possibile gestire le palette anche manualmente tramite il menù "Finestra" e selezionando le palette desiderate o deselezionando quelle non necessarie.

5) Area dei pannelli (palette): già accennata al punto 4, è un'area mobile e ridimensionabile (ciascuna palette può essere riducibile a icona). Ogni palette mostra delle funzionalità essenziali e spesso indispensabili per poter lavorare al meglio. Dal mio punto di vista è impensabile non tenere aperta la palette dei Livelli ma possono essere utili anche altre come la palette Colore, Azioni, Campioni, Regolazioni, Canali, Proprietà.

6) Area dei documenti aperti: è semplicemente l'area dove vengono visualizzate le immagini o i documenti aperti. Ho parlato di documenti perchè oltre al poter aprire un'immagine presente sul nostro computer per lavorarla (da File --> Apri) è anche possibile aprire un progetto vuoto e partire da zero (da File --> Nuovo), in questo caso si presenterà una finestra che richiederà l'inserimento di alcune impostazioni come la larghezza e l'altezza in pixel del documento, il contenuto di sfondo, il metodo colore, la risoluzione e dove è possibile salvare un modello predefinito per ritrovarlo eventualmente già impostato in caso di nuova necessità.

Tags
Condividi

Autore

Michele Pisani

Michele Pisani

Ho uno spiccato orientamento al problem-solving, se è troppo facile non mi diverto :)
Credo nella volontà e nel cambiamento perchè hanno fatto della mia passione il mio pane quotidiano.
Se devo descrivermi con una sola parola direi... "Concretezza", la mia stretta di mano è una garanzia.

0 Commenti

Non ci sono commenti

Nessuno ha ancora commentato questo articolo, fallo tu per primo!

Scrivi un Commento

Scrivi un Commento

Il tuo indirizzo email non sarà pubblicato.
I campi contrassegnati da un * sono obbligatori

Articoli e Argomenti correlati

Categorie popolari

Iscriviti alla mia newsletter

La tua e-mail con me sarà al sicuro.
Non fornirò mai le tue informazioni a nessuno!

Ultimi commenti

Michele Pisani

Ciao alessandro,
questa regex dovrebbe fare al caso tuo:

alessandro

ciao sto cercando una regex per numeri interi o decimali, positivi o negativi; la tua regex mi pare …

Michele Pisani

Ciao Nicola,
ti riferisci per caso alla situazione di gianluigi?
In tutti i casi la via …

Nicola

Ciao Michele, mi trovo nella medesima situazione in cui si trovava Gianluca un anno fa. Sei poi …